Startar ej Corvette -86

Tekniska frågor och svar om Corvetter 1984-1996
Patrike
Nykomling
Nykomling
Inlägg: 4
Blev medlem: sön jun 05, 2016 13:58

Startar ej Corvette -86

Inlägg av Patrike » sön jun 05, 2016 19:33

Corvetten startar ej ens med startspray trots att stiften ger gnista, bilen har varit inlämnad på verkstad då de har kommit fram till att det lutar åt ECM Databoxen har beställt ECM box från usa flyttat över prom,chip från den gammla boxen men startar ej ändå. Frågan är om prom chippet är defekt tycks vara svårt att hitta på skroten, eftersom corvetten är manuell kanske inte prom,chippet passar från en automat,någon som har något prom,chip ligger förslag,ideer. Eller kan det möjligtvis vara något annat elektronikfel.

Användarvisningsbild
Corv1-Micke
Corvetteälskare
Corvetteälskare
Inlägg: 324
Blev medlem: mån nov 03, 2003 20:34
Ort: Ale Ahle District

Re: Startar ej Corvette -86

Inlägg av Corv1-Micke » mån jun 06, 2016 0:29

Får du fram bränsle?
Rätt bränsletryck?
Några felkoder aktiva?
C3 -72, Original Matching Number
C4 -91, Z07, 434cui, 6-speed

Patrike
Nykomling
Nykomling
Inlägg: 4
Blev medlem: sön jun 05, 2016 13:58

Re: Startar ej Corvette -86

Inlägg av Patrike » mån jun 06, 2016 10:48

Corv1-Micke skrev:Får du fram bränsle?
Rätt bränsletryck?
Några felkoder aktiva?
Soppa kommer fram stiften är blöta vet ej om det är rätt bränsletryck men borde starta med startgas i vilket fall som helst.Startar några sekunder med full gas för att sedan slockna.

Användarvisningsbild
Hot Rod
Corvetteälskare
Corvetteälskare
Inlägg: 486
Blev medlem: ons jul 12, 2006 2:56
Ort: Bålsta

Re: Startar ej Corvette -86

Inlägg av Hot Rod » ons jun 08, 2016 15:16

Mycket märkligt att den inte startar om bränsle + gnista finns.
Jag antar att du ser en gnista med stiftet utanför motorn. Om den gnistan är klen så kan det bli så att det inte blir nån gnista med komp i förbränningsrummet. Möjligen söka felet i tändsystemet - tändkablar, rotor, lock, spole, stiftet mellan rotor och spole?
1971 Coupe, 496, 4-vxl.
1996 Coupe, LT4, 6-vxl, J55-bromsar, 285/35-18 på svarta C5 Z06-fälgar.
Tidigare: 1992 Coupe LT1, aut, FX3-dämpare, J55-bromsar, 275/40-17.
1987 Coupe TPI, 4+3, 275/35-17 och 315/35-17. 1989 Coupe TPI, 6-vxl.

Användarvisningsbild
Corv1-Micke
Corvetteälskare
Corvetteälskare
Inlägg: 324
Blev medlem: mån nov 03, 2003 20:34
Ort: Ale Ahle District

Re: Startar ej Corvette -86

Inlägg av Corv1-Micke » tor jun 09, 2016 0:03

Någon aktiv felkod? Sök på nätet om hur du kollar det för just din årsmodell.
Kan även kanske vara stöldsystemet via nyckeln. Alltså tändningslås eller nyckel som spökar. Är det inte så att motorn slås av direkt om inte godkänd kod/motstånd fås från nyckeln?
C3 -72, Original Matching Number
C4 -91, Z07, 434cui, 6-speed

Göran Björn
Rookie
Rookie
Inlägg: 64
Blev medlem: mån aug 15, 2005 12:55
Ort: Göran Björn 506

Re: Startar ej Corvette -86

Inlägg av Göran Björn » mån jun 20, 2016 23:07

Hej
Prova att testa annan tändspole. Om gnistan är det minsta rödaktig så är det risk för att tändspolen har lämnat in och inte orkar skicka ut tillräckligt med kräm så gnistan "släcks" under kompressionstrycket.
Har genom åren stött på det problemet vid flera tillfällen.

Ska bli intressant att höra om det hjälpte...

Med vänlig hälsning
Göran

Patrike
Nykomling
Nykomling
Inlägg: 4
Blev medlem: sön jun 05, 2016 13:58

Re: Startar ej Corvette -86

Inlägg av Patrike » tis jun 21, 2016 10:57

Har bytt tändspole vilket ej har hjälpt, verkar som att bilen surar ner sig har varit inlämnad på verkstad då de menar på att ett styrdon databoxen ecm det såkallade promet, chippet är sönder vilket gör att stiften får för mycket bensin har beställt chipp från usa får vänta tills chippet kommer för att se om det är felet.

Skriv svar