Vacuum relä

Tekniska frågor och svar om Corvetter 1968-1982
Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Vacuum relä

Inlägg av Hånta » sön jun 17, 2007 21:33

Vart ska detta vacuum relä sitta någonstans?Jag har för mig att det satt bakomför varvräknaren,eller mins jag fel?
[img][img]http://i60.photobucket.com/albums/h25/l ... -17007.jpg[/img][/img]

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Sandberg
Corvetteexpert
Corvetteexpert
Inlägg: 790
Blev medlem: mån mar 15, 2004 18:09
Ort: Skärmarö

Inlägg av Sandberg » sön jun 17, 2007 21:51

Ser ut som vacumreläet för torkarluckan, det sitter på min bil (1968) under instrumentbrädan till höger om varvräknaren mot mittkonsolen till.
Det finns ju ett till lysena också men det sitter ju uppe vid ljuskontakten och går fan inte att komma åt :roll: :(
1968 Corvette Convertible 427/400Hp Tripower.

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » tor jan 31, 2008 16:54

Så har nästa problem dykt upp :? .
Så fort jag får vacuum i vacuumsystemet så åker torkarluckan upp och fastnar i öppet läge.Vad kan jag ha kopplat fel?Jag har kollat och jag tycker att allt verkar rätt,men det kan det ju tydligen inte vara :cry: .
Börjar på och fundera om det kan vara så att jag ska ha "kastat"om slangarna på relät som visas i mitt första inlägg.Det är ju 3st anslutningar på relät men endast 2st ska ju användas,vilka och vem ska vart :?: .

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Sandberg
Corvetteexpert
Corvetteexpert
Inlägg: 790
Blev medlem: mån mar 15, 2004 18:09
Ort: Skärmarö

Inlägg av Sandberg » tor jan 31, 2008 17:45

Har för mig att det funkar som så att luckan öppnas genom att man dränerar vacumet i manöverkretsen.
Således bör det vara öppet mellan båda slangarna när det inte ligger spänning på relät och öppet mellan dom två på samma sida när relät är spänningsatt.
Kommer dock ej ihåg vilken som slangen sitter på.

Det kan ju vara felkopplat vid den manuella ventilen också.
1968 Corvette Convertible 427/400Hp Tripower.

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » tor jan 31, 2008 19:57

Hej Sandberg

Var ut i garaget och kollade strömmen på kontakten till relät.Det visade sig att att båda kablarna(gula och blåa) hade 12Volt på sig?????
Hur fan går det till? Det ska ju bara vara en som ska ha 12Volt.
En annan sak vad är det som styr så att relät drar?är det genom vindrutetorkar reglaget som sitter i mitt konsollen,elller hur fungerar det.

Fan nu skulle man kunna dränka in bilen med 5liter bensin och kasta in en tändsticka och titta åt ett annat håll i en kvart innan man ringer brandkåren.

Lars :evil: :evil:
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » tor jan 31, 2008 20:25

Hånta, testa att spänningssätta reläet via batteriet för att kolla om det funkar som det ska.

Jag antar att det bara är att koppla den ena anslutningen mot jord och sedan spänningsmata den andra från plus, då borde reläet dra och luckan åka upp eller ner beroende på vad som är normalläge för reläet.

Gissar på att spänningssatt = lucka upp och tvärtom.

Har du ngt elschema till din bil ?
Jag köpte ett stort inplastat schema när jag renoverade min 78:a. Jag hade en hel del elfel och jag hade inte fixat det utan att tokläsa elschemat flera gånger om !
Schemat var värt varenda USD !


//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » tor jan 31, 2008 20:34

Hej Hagge

Jo jag har el-schemat,men el är något som jag inte kan i någon större utsträckning.

Nä,man tog sig regält med vatten över huvudet då man startade denna renovering kan jag säga så här nu efteråt.Vi får väl se vilket århundrande denna bil blir klar,förhoppningsvis så har väl priserna ökat,annars så kan det ju bli ett bra arv för någon.

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Sandberg
Corvetteexpert
Corvetteexpert
Inlägg: 790
Blev medlem: mån mar 15, 2004 18:09
Ort: Skärmarö

Inlägg av Sandberg » tor jan 31, 2008 22:21

Hej Hånta ta det lungt det är fler än du som har haft bekymmer med dessa system :lol:
Hånta skrev:Hej Sandberg

Var ut i garaget och kollade strömmen på kontakten till relät.Det visade sig att att båda kablarna(gula och blåa) hade 12Volt på sig?????
Hur fan går det till? Det ska ju bara vara en som ska ha 12Volt.
En annan sak vad är det som styr så att relät drar?är det genom vindrutetorkar reglaget som sitter i mitt konsollen,elller hur fungerar det.
Se röda texten nedan.
Fan nu skulle man kunna dränka in bilen med 5liter bensin och kasta in en tändsticka och titta åt ett annat håll i en kvart innan man ringer brandkåren.

Om du mäter mellan reläet och jord ska det vara tolv volt på båda för kretsen jordar genom torkarkontakten i mittkonsolen så det är OK. jag tror att ditt fel är på vacumsidan och hur slangarna är kopplade.

Föresten vad ska du ha för bilen :?: :wink:

Lars :evil: :evil:

WIPER MOTOR OPERATION
The electrical portion of the wiper system is composed of the following components.
Wiper Motor and Dash Switch- The wiper motor used in this system is a 2 speed “Type C Depressed Park” motor (See Fig. 8). It is mounted in the conventional manner on the firewall. The dash switch is a blade type mounted in the upper portion of the center instrument cluster.
Limit Switch- The limit switch has “normally open” contacts and is used to prevent wiper motor operation until the lid reaches the full open position. The lid, when it reaches full open position, activates the switch contacts to a closed position completing the motor armature circuit to ground via the service switch. The limit switch is located in the right portion of the plenum area.
Vacuum Control Solenoid-Although this solenoid was mentioned under the vacuum components it is also a part of the electrical components. The control solenoid in deactivated position allows vacuum to the relay valve diaphragm, which in turn keeps the wiper door shut. The solenoid when actuated cuts off vacuum to the relay valve diaphragm, which in turn opens the wiper door. The wiper switch controls current to the solenoid.
External Relay- The external relay has two functions: (1) With the ignition switch and the wiper dash switch “On”, it completes the wiper motor shunt field circuit to the dash switch and (2) it provides a by-pass circuit around the motor “Hi” speed resistor if the wiper dash switch is left in the “Hi” position when the ignition switch is turned off. The reason for the by-pass circuit is as follows:
If the there was no by-pass circuit and if the wiper dash switch was left in the “Hi” speed position when the ignition switch was turned off, the wiper motor would run in “Hi” speed while trying to park the blades. This would cause the wiper motor to recycle (blades would move in and out of the parking area rapidly and the wiper would not shut off). The by-pass circuit, however, causes the wiper motor to operate in “Lo” speed so that the wiper motor will park the blades and shut off correctly. This relay is mounted under the front of the floor console and is accessible after removing the trim pad on the right side of the cluster assembly.
Override Switch- A manually operated override switch (located next to the steering column under the dash) is connected in series with the limit switch and may be used to stop the blades on the windshield in a convenient position for service operations. Except when the operations require the use of the switch, it should always be left in the “Off” position (fully turned to the right). When the switch is left “On” even with the ignition switch OFF there is a low but constant drain on the battery.

The electrical portion of the system operates as follows (reference Fig. * and 9):

Wiper Switch OFF- Turning the ignition switch On completes the battery positive (B+) circuit via wiper terminal No. 2 to one side of both the gear box and external relay coils. Note also that B+ is connected direct to wiper motor gear box relay switch via wiper terminal No. 8.

Lo Speed Circuit- Moving the dash switch to the “lo” speed position accomplishes three (3) functions simultaneously:
1. The wiper gearbox relay coil circuit is completed to ground at the dash via wiper terminal No. 1. With the coil energized, the relay switch contacts close completing the B+ circuit to (1) the motor windings and (2) via terminal No. 7 to the vacuum control solenoid.2. With the control solenoid energized vacuum to the relay valve diaphragm is stopped, thus the wiper door starts to open.
3. The wiper external relay coil circuit is also completed to ground at the dash switch via wiper terminal No. 1. With this coil energized, the relay switch completes the wiper motor shunt field circuit from wiper terminal No. 3 to the dash switch. The dash switch completes the circuit to ground.
The motor armature circuit is completed to ground via terminal No. 6 when the lid has opened far enough to trip the limit switch. With the armature circuit completed, the wiper motor will start to run.

Hi Speed Circuit- Moving the dash switch to the “Hi” speed position opens the shunt field circuit to ground at the das switch. The shunt field current then flows through the 20-OHM resistor located on the wiper motor terminal board to ground.
NOTE: When the dash switch is in the “Lo” speed position, the shunt field current flows direct to ground at the dash switch bypassing the resistor.

Parking Circuit- When the owner first turns the wipers “Off” at the dash switch, two simultaneous functions occur:

1. The external relay coil circuit is opened to ground and the relay switch contacts change position to complete the motor shunt field circuit to ground at the relay switch. With the shunt field connected direct to ground, the wiper motor runs in “Lo” speed during the park cycle.
2. The motor gearbox relay coil circuit is opened to ground at the dash switch. However, at this stage of operation, the gearbox relay switch contacts remain closed maintaining B+ to the wiper motor windings and the vacuum control solenoid. With these circuits still complete, the wiper motor continues to run and the control solenoid stays energized, the lid stays in the open position, which in turn keeps the limits switch tripped.

Note: Keep in mind that the limit switch completes the motor armature circuit to ground when activated by lid.
1968 Corvette Convertible 427/400Hp Tripower.

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 9:28

Äh, precis som Sandberg säger så är nog vacuum och el-system lite av det knepigare på våra bilar.
Inte deppa nu, du har ju gjort en kanonrenovering av bilen men som i alla projekt stöter man ju på lite motgångar förr eller senare.
Jag brukar släppa grejerna ett tag bara för att få in lite frisk luft i skallen och nya idéer.

Kolla Sandbergs inklippta text, nu kan du ju vara lite gladare igen, det ska vara 12V på bägge kablarna och som han skriver så ligger förmodligen felet i kopplingen av vacuumslangarna, klippte ur den biten ur Sandbergs text:

"The control solenoid in deactivated position allows vacuum to the relay valve diaphragm, which in turn keeps the wiper door shut. The solenoid when actuated cuts off vacuum to the relay valve diaphragm, which in turn opens the wiper door. The wiper switch controls current to the solenoid. "

Slangarna kan nog vara omkastade som du skriver tidigare, tre anslutningar och två slangar innebär nog att en av de tre anslutningarna ska dränera systemet på vacuum när reläet är aktiverat.

Det kan också vara så att slangarna är rätt kopplade men att du har kopplat så att reläet ligger konstant jordat (=reläet aktiverat hela tiden) och då öppnar luckan när du vrider på tändningen. Detta är ju enkelt att kolla, lossa en av kablarna till reläet och starta motorn så du får vacuum i systemet, om luckan fortfarande vill öppna så ligger felet i hur du har kopplat slangarna.


Ett sista alternativ kan ju vara att reläet är trasigt och då spelar det ju ingen roll hur du kopplar och har dig !

Lycka till med felsökandet,

//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 10:26

Hej igen

Jag tog och Ohm mätade spolen i går och fick ett värde på 30 Ohm,Vad säger det värdet?
Ska relät släppa igenom då bilen går eller vara stängd?Jag har liksom inte fått någon kläm på hur relät ska fungerar?

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 11:15

Hej,

enligt texten från Sandberg så ska reläet släppa igenom då bilen går, dvs låta vaccum gå till vacuumklockan för torkarluckan vilket gör att den hålls nere.
När reläet aktiveras så ska det släppa vacuumet från vacuumklockan och då ska den gå upp (dvs förmodligen så ska det komma in luft mot klockan från ngn av de tre anslutningarna på reläets ventil)

Åker luckan ner då du vrider av tändningen och stannar motorn ?

Om den gör det, testa att bara vrida på tändningen igen utan att starta motorn. Öppnas luckan då ?
(För att det här testet ska funka så måste det finnas vacuum kvar i systemet)

Testa och återkom !

//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 11:24

Hej Hagge

Den blir kvar i öppet läge,alltså luckan.

För att tillägga och göra det ännu svårare så kan jag säga att då jag drar bort en slang från relät så åker fram lysena upp :?: :?: :?:
Hur kan det bli så :?:

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 12:00

Hoppsan !

Har du bytt ut alla vacuumslangar under renoveringen av bilen dvs har du "plockat" ner hela systemet och byggt upp det igen med nya slangar, backventiler osv ?

Har du ett vacuumschema ? Här kan man ju också koppla bort sig rejält.

Tillbaks till ditt problem, för torkarluckan och strålkastarna så finns det ju två servicebrytare/ventiler som gör att man ska kunna fälla upp strålkastarna respektive luckan utan att slå på strålkastarna resp starta torkarmotorn.

Nu börjar det bli knepigt utan att vara på plats och se din bil.

Om du har ett vacuumschema, gå igenom det steg för steg och jämför med hur du har kopplat slangarna, det verkar mer som att ditt fel ligger i hur du har anslutit dessa.

Kan du ha anslutit en slang från servicebrytaren för strålkastarna till luckrelät ? Eller har du anslutit en slang från stråkastarströmbrytaren till luckrelät ?

Öppnar strålkastarluckorna när du slår på lyset dvs funkar den delen som den ska ?

//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 12:36

Rätt Hagge,jag har bytt ut varenda slang på bilen.Har använt mig av vacuum schemat som Tommy har på sin hemsida.Jag har kollat igenom slangarna flera gånger och jag kan bara få det till att alla slangar sitter på rätt ställe.Däremot så är det ju relät som jag är lite bekymrad över eftersom jag inte vet hur den ska fungerasom och vem anslutning som ska vart,samt vem som är den som ska gå till tomma intet.

Japp strålkastarna fungerar som de ska inkl med servicebrytaren under ratten.
Jag har fått låna en vacuum pump(inga snuskiga tankar nu) som ska igen nu i helgen så det börjar bli lite brådis.
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 13:34

Okej, testa det här då, koppla ihop de två vacuumslangarna som går till luckreläet, alltså bypassa reläet.
Då borde den bannade torkarluckan åka ner eftersom vacuumklockan då borde få fullt vacuum!

Ut och testa !

//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 14:02

japp,jag ska gå ut och kolla på engång.
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 14:53

Hej Hagge

Nu fungerar det,slangarna var rätt kopplade.
MEN,nu har jag tätat den slang som ska ränera relät som sitter vi torkararmarna,jag kom på att så var det också förut.Men visst ska väl den vara öppen egentligen?
Vad tror du om det hela Hagge-

jo en annan sak också kan det ha någon betydelse åt vilket håll man vänder kontakten på vacuumrelät?

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 17:58

Hej igen Hånta,

kul att troubleshooting på distans kan funka !

Jag kollade på din gamla tråd om vacuumreläet för torkarluckan och om jag kommer ihåg rätt så är det samma typ av relä som de som styr strålkastarluckorna. Det kan vara så att det är vacuumreläet som är paj, jag hade själv ett himla pyssel med att få mina strålkastarluckor att öppna och det visade sig att det var ett av reläerna som läckte så att jag tappade vacuum i systemet (har fortfarande nån läcka någonstans, har bilen stått ett tag så är vacuumet borta och trots byte av relä nr 2 så blev det inte bättre....).

Eftersom du nu har pluggat den slanganslutning som egentligen ska vara öppen så är säkert vacuumreläet vid torkararmarna trasigt och läcker in luft hela tiden vilket gör att luckan öppnas. Ett tips är att kolla hur reläerna för strålkastarluckorna är anslutna mot vacuumslangarna. Om jag kommer ihåg rätt så är en öppen även där. Ska kolla när jag kommer hem.

När det gäller det elektriskt styrda reläet så är min gissning att det inte spelar ngn roll hur kontakten vänds, jordningen sker via torkarmotorn enligt Sandbergs text ovan och jag tror inte att det spelar ngn roll vilken av kontakterna som får +12V, men här kan jag ha fel !
Den här typen av reläer brukar vara uppbyggda så att man skickar ström genom en lindad spole så att ett magnefält bildas som i sin tur drar två metalltungor (en fast och en rörlig som påverkas av magnetfältet) mot varandra så att kretsen sluts och därför tror jag inte det spelar ngn roll från "vilket håll" strömmen kommer ifrån.

Och skulle strömriktningen spela roll så blir väl effekten att den rörliga metalltungan skulle vilja röra sig åt motsatt håll och då kommer inte kretsen att slutas.

Ha, ha, här är jag ute på hal is :shock: , men jag tror Frisk kan såna här grejer bättre.

Ha en trevlig helg !

//Hagge

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » fre feb 01, 2008 20:54

Tjena igen,

kolla den här bilden från Ecklers:

Bild

Det är nog ditt wipervalve som spökar, på bilden ser man att en slang är öppen mot atmosfärstryck. Det är denna du har pluggat om jag fattat rätt ?

Det relä som är samma som för strålkastarna är "Actuator" på bilden och det var denna typ som hade pajat för mig.

30 ohm på spolen visar att den inte är bränd i vilket fall, säkert helt OK.

//Hagge

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » fre feb 01, 2008 21:39

Hej igen Hagge

Jag har köpt en ny wipervalve,så den bör inte varanågot fel på.Det var pluggat som sagt på min gammla också.Nu då jag har pluggat den så åker den upp en liten bit för att sedan åka ner helt.
Mycket konstigt.Det är samma vacuum schema som jag har som du visar Hagge,jag har kollat nu igen i kväll och allt verkar riktigt.

Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
ornet
Corvettefanatiker
Corvettefanatiker
Inlägg: 1050
Blev medlem: lör okt 25, 2003 23:53
Ort: Åmotfors/Värmland

Inlägg av ornet » fre feb 01, 2008 23:41

Kanske lägger mig i lite sent men tänkte maila dig en fil om du vill
Såg bla att det fanns två vacumscheman -69 ett early och ett late om jag inte är fel ute :roll:
Vill du kolla den om du inte redan har den så skicka mig din mailadress

Bild

Bild
548/Ornet
CCSR styrelse
Corvette-75 Cupé
0571-30518

Användarvisningsbild
Hånta
Corvetteexpert
Corvetteexpert
Inlägg: 957
Blev medlem: sön maj 15, 2005 16:09
Ort: Örnsköldsvik

Inlägg av Hånta » lör feb 02, 2008 0:04

Hej Ornet

Man tackar aldrig nej till lite litteratur :wink: .
hoglund.lars@gmail.com


Lars
-69 Stingray cab,Svart,6växlad Richmond manuell,427-L88,595Hp
http://www.garaget.org/Honta
http://s6.photobucket.com/user/larshogl ... t=3&page=1

Användarvisningsbild
ornet
Corvettefanatiker
Corvettefanatiker
Inlägg: 1050
Blev medlem: lör okt 25, 2003 23:53
Ort: Åmotfors/Värmland

Inlägg av ornet » lör feb 02, 2008 0:26

Har skickat den
Här är en schematisk bild till. Tyvärr inte hela :cry:
Bild
548/Ornet
CCSR styrelse
Corvette-75 Cupé
0571-30518

Användarvisningsbild
Janne
Corvettefantast
Corvettefantast
Inlägg: 136
Blev medlem: sön okt 19, 2003 19:21
Ort: Gärds Köpinge

Inlägg av Janne » lör feb 02, 2008 14:52

Hej på dej!

Tänkte bara upplysa om att om du fått lämna tillbaks vakumpumpen, så går det utmärkt att använda något så simpelt som dammsugaren.

Janne 289

Användarvisningsbild
Hagge
Corvetteälskare
Corvetteälskare
Inlägg: 421
Blev medlem: ons okt 22, 2003 9:32
Ort: Stockholm
Kontakt:

Inlägg av Hagge » tis feb 05, 2008 0:54

Instämmer med Janne, dammsugare av lite modernare snitt (=bra sugeffekt) funkar bra, använde en sån´när jag fixade med vacuumdelen för strålkastarluckorna.

//Hagge

Skriv svar